Image Editor Sizing Issues

Incident Report for Capable

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 21:53 UTC

Monitoring

The fix for the image cropping issue has been successfully deployed to the Image Library for Confluence app. Capable for Confluence customers can expect the patch later today.
Posted Mar 12, 2026 - 08:59 UTC

Identified

We're aware of an issue with the Capable Image Editor, where cropping and annotating is not working as intended.
Posted Mar 11, 2026 - 14:51 UTC
This incident affected: Capable Apps.