Intermittent Confluence API Issues

Incident Report for Capable

Resolved

We’re monitoring for any additional issues and will update if anything changes.
Posted Jan 22, 2026 - 13:09 UTC

Update

We are continuing to investigate this issue.
Posted Jan 22, 2026 - 12:38 UTC

Investigating

Atlassian are experiencing an outage for the Confluence REST API and this is causing issues with apps. We have raised this outage with Atlassian - we're monitoring the situation and will provide updates.
Posted Jan 22, 2026 - 12:29 UTC
This incident affected: Capable Confluence Apps and Atlassian Confluence (Confluence Search).