Forge Invocation Outage

Incident Report for Capable

Resolved

The issue has been resolved, and services are now operating normally for all affected customers. We'll continue to monitor closely to confirm stability.
Posted Jan 28, 2026 - 19:08 UTC

Update

Atlassian have provided a public incident tracker.
Posted Jan 28, 2026 - 17:47 UTC

Investigating

At approximately 16:20 UTC on January 28, 2026, we identified widespread failures of Forge invocations impacting all Capable Forge-based apps. It is believed to affect all Forge apps across the Atlassian Cloud ecosystem.

The Forge invocation layer appears to be failing due to authentication system errors, rendering apps unable to load or execute backend functions. These failures are visible to users as blank app/macro panels or error messages within Confluence pages.

Other vendors have confirmed similar symptoms, suggesting this is a platform-wide Atlassian Forge outage rather than an app-specific issue.
Posted Jan 28, 2026 - 17:32 UTC
This incident affected: Capable Confluence Apps and Atlassian Confluence (Confluence Create and Edit, Confluence View Content, Confluence Marketplace Apps, Confluence Search).